grantpt failed: Operation not permitted

Se você atualizou o kernel no Arch Linux para a versão 3.10.6 e passou a ter esse erro executando o xfce4-terminal ou o gnome-terminal, basta editar o arquivo /etc/fstab e comentar a linha que começa com devpts.

Depois é só reiniciar a máquina e pronto! 🙂

Mais informações aqui.

Deixe um comentário

O seu endereço de e-mail não será publicado.